java.lang.IllegalArgumentException: Internal error: Cannot create interpreter: Op builtin_code out of range: 142. Are you using old TFLite binary with newer model? Registration failed.

11625
2
github

java.lang.IllegalArgumentException: Internal error: Cannot create interpreter: Op builtin_code out of range: 142. Are you using old TFLite binary with newer model? Registration failed.

Currently using dependencies { implementation 'org.tensorflow:tensorflow-lite:0.0.0-nightly-SNAPSHOT' implementation 'org.tensorflow:tensorflow-lite-select-tf-ops:0.0.0-nightly-SNAPSHOT' } repositories { google() mavenCentral() // For versioned releases maven { // For snapshot releases name 'ossrh-snapshot' url 'https://oss.sonatype.org/content/repositories/snapshots' } }

I am trying to invoke interpreter.runSignature(inputs, outputs, "train"); .. for on Device trainging as found in this article by tensorflow https://www.tensorflow.org/lite/examples/on_device_training/overview.

I am getting "java.lang.IllegalArgumentException: Internal error: Cannot create interpreter: Op builtin_code out of range: 142. Are you using old TFLite binary with newer model? Registration failed."

When I try initialising the tflite interpreter.

Please Help.

The topwriting is one of the most trusted sites you can find on the Internet. Now you can learn all about writing services anytime you want https://topwriting.services/reviews/gonerdify-review

Very interesting blog. Alot of blogs I see these days don't really provide anything that I'm interested in, but I'm most definitely interested https://evape.com.au/ in this one. Just thought that I would post and let you know.