`eslint-plugin-react-hooks`: eslint v8 support

2
closed
ljharb
ljharb
Posted 3 months ago

`eslint-plugin-react-hooks`: eslint v8 support #22533

eslint v8 was just released; the peerDependencies needs to be updated to include ^8.

MichaelDeBoey
MichaelDeBoey
Created 3 months ago

Duplicate of #22246 Fixed by #22248

Not released (yet) though

ljharb
ljharb
Created 3 months ago

Thanks, i must have used the wrong search terms.