Ch2 webpack error messenge

2
open
b02902131
b02902131
Posted 3 years ago

Ch2 webpack error messenge #96

configuration.module has an unknown property 'loaders'. image

I found the solution here

Is this problem due to webpack version?

NotExist
NotExist
Created 3 years ago

+1, Ch2 seems out of date. Several information are not same anymore. Like "webpack-cli" is required separately.

ShepherdNg
ShepherdNg
Created 1 year ago

Screenshot from 2019-12-01 17-44-32

Also need to use newer version of babel-loader The following works for me npm install [email protected]