React peer dependencies on react-konva and react-konva-utils

1
open
andres-palumbo
andres-palumbo
Posted 1 month ago

React peer dependencies on react-konva and react-konva-utils #8

First of all, thank you for such an amazing library!

I'm seeing that this library has a different React peer dependency version than react-konva:

react-konva-utils:

"react": "^17.0.2",
"react-dom": "^17.0.2"

react-konva:

"react": ">=16.8.0",
"react-dom": ">=16.8.0"
lavrton
lavrton
Created 1 month ago

Is it an issue for you?