1
Watch
2
Star
0
Fork
0
Issue

Identify WordPress core, plugin, and theme vulnerabilities with WP CLI.

patchstack
patchstack
pushedAt 1 month ago

patchstack/wpcli-patchstack

WPCLI Patchstack Integration

Identify WordPress core, plugin and theme vulnerabilities with WP CLI. CONTRIBUTE TO THE WEB SECURITY Become a member of patchstack Red Team(https://patchstack.com/red-team/)

Features

wp patchstack --help

  • Return all the commands of the package.

wp patchstack validate --api=

  • Run this first to validate your API key and use the package further

wp patchstack scan

  • Run this scan your WordPress installation. It returns only the plugins who need to get patched.

wp patchstack scan --all

  • Run this scan your WordPress installation. It returns all the pugins listed on the WordPress Installation.

Links

Patchstack

Patchstack API Documentation

Contributors