ESLINT requires node5

1
closed
rjcossa
rjcossa
Posted 3 years ago

ESLINT requires node5 #57

Hi,

I noticed that ESLINT was not working with the project on Atom due to the absence of the node5 babel preset.

What I had to do to fix the issue for my project was to add the preset to the dependencies with the following command: npm install babel-preset-node5 --save

It's now working, maybe add it to the base project's dependencies

jirikolarik
jirikolarik
Created 3 years ago

Hey,

sorry for the enormous delay. Will check right away :)